Request price
Please enter these characters in the following text field.

Fields with * are required.
two years warranty*
service +49 (0) 391 50 544 20
international delivery
           
Cisco SPA-1XCHOC48/DS3
picture similar

Cisco SPA-1XCHOC48/DS3

Content: 1
Please choose a condition

Article condition

Price request
Price request
Please enter these characters in the following text field.

Fields with * are required.
  • 6893665000
  • SPA-1XCHOC48/DS3
Cisco SPA-1XCHOC48/DS3. Product Type: Interface processor, Electromagnetic Compatibility: FCC... more
Cisco SPA-1XCHOC48/DS3. Product Type: Interface processor, Electromagnetic Compatibility: FCC Part 15 (CFR 47), ICES 003, CISPR 22, AS/NZS CISPR22, VCCI, EN55022, EN55024, EN300 386,..., Management Protocols: SONET-MIB (RFC 3592), SONET/SDH-MIB (RFC 2558), CISCO-SONET-MIB, DS-3/E3-MIB (RFC 3896), Simple.... Weight: 570 g. Power consumption (standard operation): 44 W
Leasing more
Legal guarantee

For consumers only (B2C).

For tangible goods, please refer to the legal guarantee notice below.

For business customers (B2B), the applicable statutory and contractual provisions apply.

EU harmonised notice on the legal guarantee of conformity
Service more
Service
IT-Planet SmartCare service packages are individually configured for you. Whether in the event of a malfunction or a hardware failure, we will help you immediately via remote maintenance or on site with a qualified technician. Our service is available around the clock, 365 days a year. In contrast to the original service solutions, you can save up to 70% with our technician and software services.

IT-Planet SmartCare Service

More Information
Cisco Systems GmbH
Parkring 20D

85748
Garching
Deutschland
info-center @ cisco.com
089 516571000
Product safety
Cisco Systems GmbH
Parkring 20D

85748
Garching
Deutschland
info-center @ cisco.com
089 516571000
Viewed
Trusted Shop

Trusted Kundenservice