Request price
Please enter these characters in the following text field.

Fields with * are required.
two years warranty*
service +49 (0) 391 50 544 20
international delivery
           
Cisco AIR-CT2504-25-K9
picture similar

Cisco AIR-CT2504-25-K9

From 170.00€ *
Content: 1

Prices *incl. VAT plus shipping costs

Please choose a condition

Article condition

Price request
Please enter these characters in the following text field.

Fields with * are required.
  • A1000442
  • AIR-CT2504-25-K9
AIR-CT2504-25-K9 | Cisco 2504. Datenübertragungsrate (Maximum): 1000 Mbit/s, Netzstandard: IEEE... more
AIR-CT2504-25-K9 | Cisco 2504. Datenübertragungsrate (Maximum): 1000 Mbit/s, Netzstandard: IEEE 802.11a,IEEE 802.11b,IEEE 802.11e,IEEE 802.11g,IEEE 802.11h,IEEE 802.11n,IEEE 802.1Q,IEEE..., Ethernet LAN Datentransferraten: 10,100,1000 Mbit/s. Management-Protokolle: SNMP v1, v2c, v3, RFC 854 Telnet, RFC 1155, RFC 1156 MIB, RFC 1157 SNMP, RFC 1213 SNMP MIB II, RFC.... WAN Port: Ethernet (RJ-45). Unterstützte Sicherheitsalgorithmen: 3DES,DES,MD5,SSL/TLS,WPA,WPA2. Eingangsspannung: 100 - 240, Eingangsfrequenz: 50/60, Energiebedarf: 100 - 240 V
Leasing more
Legal guarantee

For consumers only (B2C).

For tangible goods, please refer to the legal guarantee notice below.

For business customers (B2B), the applicable statutory and contractual provisions apply.

EU harmonised notice on the legal guarantee of conformity
Service more
Service
IT-Planet SmartCare service packages are individually configured for you. Whether in the event of a malfunction or a hardware failure, we will help you immediately via remote maintenance or on site with a qualified technician. Our service is available around the clock, 365 days a year. In contrast to the original service solutions, you can save up to 70% with our technician and software services.

IT-Planet SmartCare Service

More Information
Cisco Systems GmbH
Parkring 20D

85748
Garching
Deutschland
info-center @ cisco.com
089 516571000
Product safety
Cisco Systems GmbH
Parkring 20D

85748
Garching
Deutschland
info-center @ cisco.com
089 516571000
Cisco C9300-48P-A Cisco C9300-48P-A
Content 1
999.00€
Cisco C9300-24UX-A Cisco C9300-24UX-A
Content 1
1,379.00€
Cisco C9300-48UXM-A Cisco C9300-48UXM-A
Content 1
1,299.00€
Cisco STACK-T1-50CM Cisco STACK-T1-50CM
Content 1
69.00€
Cisco C9300-24UX-E Cisco C9300-24UX-E
Content 1
1,299.00€
AIR-AP3802I-E-K9C Cisco AIR-AP3802I-E-K9C
Content 1
150.00€
Cisco WS-C2960X-48FPS-L Cisco WS-C2960X-48FPS-L
Content 1
107.00€
AIR-AP1141N-E-K9 Cisco AIR-AP1141N-E-K9
Content 1
32.50€
Viewed
Trusted Shop

Trusted Kundenservice